Announcement

Collapse

Logins with New Software

If you are having problems staying logged in since the Jan 15 change to the new version of vBulletin, please go to your browser's configuration area, and delete the cookies for this website, and reboot your browser.

-- Joe
See more
See less

YouTube Videos

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • YouTube Videos

    I've PM'ed Joe a couple of times but I guess he's busy. Any posted YouTube video is nothing but a black box with nothing in it. I have no trouble watching videos anywhere else. Something on Joe's end? Something on my end? Any help would be appreciated.

  • #2
    Yes,itīs the same for me.Just a black box.

    Comment


    • #3
      I guess we'll just have to wait for Joe's wisdom.

      Comment


      • #4
        This has come up as an issue before, not sure what the cause is, I'll also reach out to Joe about it. I know it is not something widespread, I'm seeing them just fine, have you tried logging in from another device to troubleshoot?
        Damian
        Super Moderator
        Black-Sabbath.com

        Comment


        • #5
          Originally posted by Damian View Post
          This has come up as an issue before, not sure what the cause is, I'll also reach out to Joe about it. I know it is not something widespread, I'm seeing them just fine, have you tried logging in from another device to troubleshoot?
          Itís not widespread Damian, Iím not having any problems.

          Thank you for all the hard work you do here on the forum and addressing itís problems and us posterís mistakes such as the one I had today and you corrected it for me.

          Thank you Damian.
          "Without Black Sabbath there never would have been an Ozzy, and without Ozzy there never would have been a Black Sabbath"
          "If there ever was a band whose voice is so significant and distinct, that band is Black Sabbath and the voice is Ozzy Osbourne"
          ________________________________________OzzyIsDio_ (YoY)

          Comment


          • #6
            Originally posted by Damian View Post
            This has come up as an issue before, not sure what the cause is, I'll also reach out to Joe about it. I know it is not something widespread, I'm seeing them just fine, have you tried logging in from another device to troubleshoot?
            Maybe thatīs because i use a laptop and not a smartphone?

            Comment


            • #7
              I'm on a desktop Damian and believe it or not it's the only device I have. Appreciate your efforts.

              Comment


              • #8
                Damian, I just started having problems with the YouTube videos while using my laptop, on my IPhone I have no problem, hope this helps.
                "Without Black Sabbath there never would have been an Ozzy, and without Ozzy there never would have been a Black Sabbath"
                "If there ever was a band whose voice is so significant and distinct, that band is Black Sabbath and the voice is Ozzy Osbourne"
                ________________________________________OzzyIsDio_ (YoY)

                Comment


                • #9
                  JOE, WHERE ARE YOU!!!

                  Comment


                  • #10
                    Damian, have you had any luck getting in touch with Joe as my problem continues? Let me know, thanks.

                    Comment


                    • #11
                      Originally posted by turch118 View Post
                      JOE, WHERE ARE YOU!!!
                      Busy with real life. Forums are unimportant in the grand scheme of things.

                      HOW are you trying to do this? Need complete steps of what you're doing. Don't just say "posting a Youtube link".

                      If you don't give me the complete list of steps you're taking, I can't look into it.
                      Joe Siegler, Webmaster - Black Sabbath Online
                      View my CD collection | View my movie collection | What I've been listening to

                      "Then he will say to those on his left, 'Depart from me, you who are cursed, into the eternal fire prepared for the devil and his angels." (Matthew 25:41)

                      Comment


                      • #12
                        Originally posted by Joe Siegler View Post
                        Busy with real life. Forums are unimportant in the grand scheme of things.

                        HOW are you trying to do this? Need complete steps of what you're doing. Don't just say "posting a Youtube link".

                        If you don't give me the complete list of steps you're taking, I can't look into it.
                        Thanks for responding Joe. The problem isn't posting videos, it's watching existing ones. Every YouTube video just appears as a big black box. nothing inside the box and nothing to click on. Maybe it's on my end, I don't know but I don't have trouble watching videos anywhere else. Thank you for your time.

                        Comment


                        • #13
                          Link please? What am I missing here?
                          Joe Siegler, Webmaster - Black Sabbath Online
                          View my CD collection | View my movie collection | What I've been listening to

                          "Then he will say to those on his left, 'Depart from me, you who are cursed, into the eternal fire prepared for the devil and his angels." (Matthew 25:41)

                          Comment


                          • #14
                            EVERY video that is already posted by someone else on these forums appears as a big black box with nothing to click on to watch it. I can't make it any clearer. But it's EVERY YouTube video posted in the forums and I can't watch any of them.

                            Comment


                            • #15
                              Originally posted by turch118 View Post
                              EVERY video that is already posted by someone else on these forums appears as a big black box with nothing to click on to watch it. I can't make it any clearer. But it's EVERY YouTube video posted in the forums and I can't watch any of them.
                              Same for me.Maybe it got something to do with people here posting them with their phones.I am using a laptop.

                              Comment

                              Working...
                              X